The web server has encountered a critical issue
Incident Report for jvadair
Postmortem

Please tell me how you’re doing by commenting on one of my blog posts!!!

Posted Oct 07, 2021 - 02:33 UTC

Resolved
Yeah theres not really any issues so I'm closing this incident bye
Posted Oct 07, 2021 - 02:31 UTC
Update
Oops
Posted Oct 07, 2021 - 02:28 UTC
Monitoring
All data has been copied over and the server is running. Performance will continue to be monitored as time progresses.
Posted Sep 26, 2021 - 20:24 UTC
Update
Random update oops
Posted Sep 26, 2021 - 18:03 UTC
Identified
9/23/21 - The web server has become unable to write to its storage card
9/23/21 - The issue has been identified and appears to be that the storage card is write protected due to it reaching a maximum write cycle limit.
9/23/21 - A new storage card has been purchased
9/24/21 - Backups of data on the card have begun
9/26/21 - Backups have finished and a full card duplication process has begun
9/26/21 - A full card copy has been completed, and a new card is being written
Posted Sep 25, 2021 - 16:58 UTC
This incident affected: Discord Bots (Excalibur, Elekt) and Internal (Web server).